CVE-2018-11230

Name
CVE-2018-11230
Description
jbig2_add_page in jbig2enc.cc in libjbig2enc.a in jbig2enc 0.29 allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted file.
NVD Severity
high
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Third Party Advisory https://github.com/agl/jbig2enc/issues/61

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:jbig2enc_project:jbig2enc:0.29:*:*:*:*:*:*:* jbig2enc == None == 0.29

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
jbig2enc edge-community 0.29-r1 Carlo Landmeter <clandmeter@alpinelinux.org> possibly vulnerable
jbig2enc 3.14-community 0.29-r1 Carlo Landmeter <clandmeter@alpinelinux.org> possibly vulnerable