CVE-2018-10811

Name
CVE-2018-10811
Description
strongSwan 5.6.0 and older allows Remote Denial of Service because of Missing Initialization of a Variable.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Third Party Advisory https://www.debian.org/security/2018/dsa-4229
Third Party Advisory https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UBO6ZQKLB5RY3TV7MXADFTQKXA2LUEIL/
Patch https://download.strongswan.org/security/CVE-2018-10811/
Mitigation https://www.strongswan.org/blog/2018/05/28/strongswan-vulnerability-(cve-2018-10811).html
Third Party Advisory https://usn.ubuntu.com/3771-1/
Third Party Advisory https://security.gentoo.org/glsa/201811-16
Broken Link http://lists.opensuse.org/opensuse-security-announce/2019-11/msg00077.html
Broken Link http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00001.html
Broken Link http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00047.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:strongswan:strongswan:*:*:*:*:*:*:*:* strongswan >= 5.0.1 < 5.6.3

Vulnerable and fixed packages

Source package Branch Version Maintainer Status