CVE-2018-1000110

Name
CVE-2018-1000110
Description
An improper authorization vulnerability exists in Jenkins Git Plugin version 3.7.0 and earlier in GitStatus.java that allows an attacker with network access to obtain a list of nodes and users.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Vendor Advisory https://jenkins.io/security/advisory/2018-02-26/#SECURITY-723

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:jenkins:git:*:*:*:*:*:jenkins:*:* jenkins >= None <= 3.7.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
jenkins 3.14-community 2.297-r0 Francesco Colista <fcolista@alpinelinux.org> possibly vulnerable
jenkins edge-community 2.307-r0 Francesco Colista <fcolista@alpinelinux.org> possibly vulnerable