CVE-2016-20011

Name
CVE-2016-20011
Description
libgrss through 0.7.0 fails to perform TLS certificate verification when downloading feeds, allowing remote attackers to manipulate the contents of feeds without detection. This occurs because of the default behavior of SoupSessionSync.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://bugzilla.gnome.org/show_bug.cgi?id=772647
MISC https://gitlab.gnome.org/GNOME/libgrss/-/issues/4

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:gnome:libgrss:*:*:*:*:*:*:*:* libgrss >= None <= 0.7.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
libgrss edge-community 0.7.0-r1 Rasmus Thomsen <oss@cogitri.dev> fixed
libgrss 3.13-community 0.7.0-r1 Rasmus Thomsen <oss@cogitri.dev> fixed