CVE-2015-8107

Name
CVE-2015-8107
Description
Format string vulnerability in GNU a2ps 4.14 allows remote attackers to execute arbitrary code.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Third Party Advisory http://www.securityfocus.com/bid/77595
Mailing List http://seclists.org/oss-sec/2015/q4/284

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:gnu:a2ps:4.14:*:*:*:*:*:*:* a2ps == None == 4.14

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
a2ps edge-community 4.14-r9 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
a2ps 3.14-community 4.14-r9 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable