CVE-2014-0466

Name
CVE-2014-0466
Description
The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file.
NVD Severity
unknown
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
DEBIAN http://www.debian.org/security/2014/dsa-2892
CONFIRM https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=742902
BID http://www.securityfocus.com/bid/66660
GENTOO https://security.gentoo.org/glsa/201701-67
SUSE http://lists.opensuse.org/opensuse-updates/2014-04/msg00021.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:gnu:a2ps:4.14:*:*:*:*:*:*:* a2ps == None == 4.14

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
a2ps edge-community 4.14-r9 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
a2ps 3.14-community 4.14-r9 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable