CVE-2013-7381

Name
CVE-2013-7381
Description
libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in a call to libnotify.notify.
NVD Severity
high
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Mailing List http://www.openwall.com/lists/oss-security/2014/05/15/2
Broken Link https://nodesecurity.io/advisories/libnotify_potential_command_injection_in_libnotify.notify
Patch https://github.com/mytrile/node-libnotify/commit/dfe7801d73a0dda10663a0ff3d0ec8b4d5f0d448
Mailing List http://www.openwall.com/lists/oss-security/2014/05/13/1

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:libnotify_project:libnotify:*:*:*:*:*:node.js:*:* libnotify >= None < 1.0.4

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
libnotify edge-community 0.7.9-r1 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
libnotify 3.14-community 0.7.9-r1 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
libnotify 3.11-main 0.7.8-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable