CVE-2012-10017

Name
CVE-2012-10017
Description
A vulnerability was found in BestWebSoft Portfolio Plugin up to 2.04 on WordPress. It has been classified as problematic. This affects an unknown part. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.06 is able to address this issue. The patch is named 68af950330c3202a706f0ae9bbb52ceaa17dda9d. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-248955.
NVD Severity
unknown
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
cna@vuldb.com https://github.com/wp-plugins/portfolio/commit/68af950330c3202a706f0ae9bbb52ceaa17dda9d
cna@vuldb.com https://vuldb.com/?ctiid.248955
cna@vuldb.com https://vuldb.com/?id.248955

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:bestwebsoft:portfolio:*:*:*:*:*:wordpress:*:* portfolio >= None < 2.06

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
portfolio edge-community 1.0.0-r0 Clayton Craft <clayton@craftyguy.net> possibly vulnerable
portfolio 3.19-community 1.0.0-r0 Clayton Craft <clayton@craftyguy.net> possibly vulnerable