Issues by maintainer for edge-main

Maintainer Source package Version Vulnerability NVD severity
Natanael Copa <ncopa@alpinelinux.org> dash 0.5.12-r2 CVE-2024-21485 unknown
Natanael Copa <ncopa@alpinelinux.org> hypermail 2.4.0-r3 CVE-2001-0901 unknown
Natanael Copa <ncopa@alpinelinux.org> snappy 1.1.10-r2 CVE-2023-28115 high
Natanael Copa <ncopa@alpinelinux.org> yaml 0.2.5-r2 CVE-2023-2251 medium
Natanael Copa <ncopa@alpinelinux.org> yaml 0.2.5-r2 CVE-2022-3064 medium
Natanael Copa <ncopa@alpinelinux.org> yajl 2.1.0-r8 CVE-2023-33460 medium
Natanael Copa <ncopa@alpinelinux.org> indent 2.2.13-r2 CVE-2023-40305 medium
Natanael Copa <ncopa@alpinelinux.org> indent 2.2.13-r2 CVE-2024-0911 unknown
Natanael Copa <ncopa@alpinelinux.org> jbig2dec 0.20-r0 CVE-2023-46361 medium
Natanael Copa <ncopa@alpinelinux.org> openssh 9.7_p1-r3 CVE-2023-51767 unknown
Natanael Copa <ncopa@alpinelinux.org> freeswitch 1.10.10-r1 CVE-2023-51443 unknown
Natanael Copa <ncopa@alpinelinux.org> graphviz 9.0.0-r1 CVE-2023-46045 unknown
Natanael Copa <ncopa@alpinelinux.org> supervisor 4.2.5-r5 CVE-2023-27482 high
Natanael Copa <ncopa@alpinelinux.org> xen 4.18.2-r1 CVE-2023-34319 unknown
Natanael Copa <ncopa@alpinelinux.org> highlight 4.11-r1 CVE-2023-33187 medium