Potentially vulnerable packages in 3.19-main

Source package Vulnerability NVD severity
curl CVE-2023-52071 unknown
curl CVE-2024-0853 unknown
darkhttpd CVE-2024-23770 unknown
darkhttpd CVE-2024-23771 unknown
dash CVE-2024-21485 unknown
graphviz CVE-2023-46045 unknown
vim CVE-2024-22667 unknown
highlight CVE-2023-33187 medium
hypermail CVE-2001-0901 unknown
indent CVE-2023-40305 medium
indent CVE-2024-0911 unknown
jbig2dec CVE-2023-46361 medium
samba CVE-2023-5568 medium
libuv CVE-2024-24806 unknown
linux-pam CVE-2024-22365 unknown
mdadm CVE-2023-28736 medium
mdadm CVE-2023-28938 medium
rabbitmq-c CVE-2023-35789 medium
snappy CVE-2023-28115 high
supervisor CVE-2023-27482 high
syslog-ng CVE-2022-38725 medium
yajl CVE-2023-33460 medium
yaml CVE-2023-2251 medium
yaml CVE-2022-3064 medium
openssh CVE-2023-51767 unknown
freeswitch CVE-2023-51443 unknown
zlib CVE-2023-6992 unknown
avahi CVE-2021-36217 unknown
xen CVE-2023-34319 unknown
busybox CVE-2023-42365 unknown
busybox CVE-2023-42364 unknown
busybox CVE-2023-42363 unknown