Potentially vulnerable packages in 3.16-main

Source package Vulnerability NVD severity
mariadb CVE-2022-27385 medium
mariadb CVE-2022-31624 medium
mariadb CVE-2022-31623 medium
mariadb CVE-2022-31622 medium
mariadb CVE-2022-31621 medium
giflib CVE-2022-28506 high
vim CVE-2022-1886 medium
vim CVE-2022-1898 medium
vim CVE-2022-1851 medium
vim CVE-2022-1942 medium
vim CVE-2022-2129 medium
vim CVE-2022-2126 medium
vim CVE-2022-2125 medium
vim CVE-2022-2124 medium
vim CVE-2022-2175 high
vim CVE-2022-2183 medium
vim CVE-2022-2182 medium
haproxy CVE-2022-0711 medium
darkhttpd CVE-2020-25691 medium
e2fsprogs CVE-2022-1304 medium
harfbuzz CVE-2022-33068 medium
tar CVE-2021-32803 high
tar CVE-2021-32804 high
tar CVE-2021-37701 high
protobuf-c CVE-2022-33070 medium
u-boot CVE-2022-30767 high
nodejs CVE-2021-43803 medium
memcached CVE-2022-26635 high
unzip CVE-2022-0530 medium
unzip CVE-2022-0529 medium
bridge CVE-2021-42722 medium
bridge CVE-2021-42720 medium
bridge CVE-2021-42719 medium
bridge CVE-2021-42533 medium
bridge CVE-2021-42725 medium
libxslt CVE-2022-29824 medium
libde265 CVE-2021-36409 medium
busybox CVE-2022-30065 medium
xen CVE-2021-28703 medium