Issues by maintainer for 3.15-main

Maintainer Source package Version Vulnerability NVD severity
Natanael Copa <ncopa@alpinelinux.org> hostapd 2.9-r5 CVE-2022-23304 high
Natanael Copa <ncopa@alpinelinux.org> hostapd 2.9-r5 CVE-2022-23303 high
Natanael Copa <ncopa@alpinelinux.org> flex 2.6.4-r2 CVE-2019-6293 medium
Natanael Copa <ncopa@alpinelinux.org> flex 2.6.4-r2 CVE-2015-1773 unknown
Natanael Copa <ncopa@alpinelinux.org> fuse 2.9.9-r1 CVE-2019-14860 medium
Natanael Copa <ncopa@alpinelinux.org> rsync 3.2.3-r5 CVE-2020-14387 medium
Natanael Copa <ncopa@alpinelinux.org> fail2ban 0.11.2-r0 CVE-2021-32749 high
Natanael Copa <ncopa@alpinelinux.org> xen 4.15.1-r2 CVE-2021-28703 medium
Natanael Copa <ncopa@alpinelinux.org> libspf2 1.2.10-r6 CVE-2021-33913 high
Natanael Copa <ncopa@alpinelinux.org> libspf2 1.2.10-r6 CVE-2021-33912 high
Natanael Copa <ncopa@alpinelinux.org> cairo 1.16.0-r3 CVE-2019-6461 medium
Natanael Copa <ncopa@alpinelinux.org> cairo 1.16.0-r3 CVE-2019-6462 medium
Natanael Copa <ncopa@alpinelinux.org> libarchive 3.5.2-r0 CVE-2021-36976 medium
Natanael Copa <ncopa@alpinelinux.org> bridge 1.5-r4 CVE-2019-20781 medium
Natanael Copa <ncopa@alpinelinux.org> bridge 1.5-r4 CVE-2021-36049 medium
Natanael Copa <ncopa@alpinelinux.org> wpa_supplicant 2.9-r17 CVE-2022-23304 high
Natanael Copa <ncopa@alpinelinux.org> wpa_supplicant 2.9-r17 CVE-2022-23303 high
Natanael Copa <ncopa@alpinelinux.org> quagga 1.2.4-r5 CVE-2021-44038 medium